Jump to content
Forums forums
PRIMETIMER
Trini

[FIXED] Searching within single topic threads

Recommended Posts

It seems the search function has changed with the switch to Primertimer?

It used to be possible to search just within one topic, but now that function seems to be gone. Or am I missing something? It would be great to have that functionality again. Thanks.

  • Like 2

Share this post


Link to post

Switching to Primetimer shouldn't have changed any functionality in and of itself. There have been some layout changes but other than that there were no planned functionality changes.

*I've looked at the search page and cannot see any differences, however, I admit to not being a frequent user of the function in the way you describe. Can you walk me through step-by-step what you used to do, or ideally, screenshot it to show me where it's different now please?

*Please see updated response below.

Share this post


Link to post

I believe that feature was removed in the overall update several weeks ago.

There used to be a regular search box with a menu of filters (by member, by this forum, etc.) and a second search box with prediction matching. I don't think the advanced search box is available any more in the updated version.

  • Like 1

Share this post


Link to post
29 minutes ago, 2727 said:

I believe that feature was removed in the overall update several weeks ago.

There used to be a regular search box with a menu of filters (by member, by this forum, etc.) and a second search box with prediction matching. I don't think the advanced search box is available any more in the updated version.

This is available under the 'More' tab above.

Share this post


Link to post

I don't have this?

[I'm using Firefox 57.0.4, on a Macbook with OS X 10.9.5]

The other search option was a pull-down menu on the upper right of the website. (Above 'Unread Content' I believe.) The "Search Forums" tab doesn't have the option to search just one thread (the thread that you are currently in) like the previous pull-down menu.

Primertimer_1.thumb.jpg.8952dcba904769b2deb67c033461e20c.jpg

Primertimer_2.thumb.jpg.4693503e51da0497211df64a7f442b62.jpg

Edited by Trini

Share this post


Link to post

Is the search feature no longer usable? I wanted to look up some old posts without having to go through everything I've ever posted, but the latest upgrade doesn't seem to have it available.

Share this post


Link to post
19 hours ago, Trini said:

I don't have this?

[I'm using Firefox 57.0.4, on a Macbook with OS X 10.9.5]

The other search option was a pull-down menu on the upper right of the website. (Above 'Unread Content' I believe.) The "Search Forums" tab doesn't have the option to search just one thread (the thread that you are currently in) like the previous pull-down menu.

Primertimer_1.thumb.jpg.8952dcba904769b2deb67c033461e20c.jpg

Primertimer_2.thumb.jpg.4693503e51da0497211df64a7f442b62.jpg

It's the tab next to the Follows tab: in your screenshot it says 'Search Forums' but has now been renamed to 'More'.

12 hours ago, Cobalt Stargazer said:

Is the search feature no longer usable? I wanted to look up some old posts without having to go through everything I've ever posted, but the latest upgrade doesn't seem to have it available.

@Trini The penny finally dropped - derp - (I'm sick this week, go easy on me!) on which search feature you're referring to and I've made enquiries about it. Will update when I have more info.

  • Like 1
  • Useful 1

Share this post


Link to post
On 4/12/2019 at 5:29 AM, 2727 said:

I believe that feature was removed in the overall update several weeks ago.

No, it was still there; searching within a single topic is how I perform 99% of searches (I don't search a lot, but when I do, that's almost always how I do it - maybe once in a while I want to search a forum rather than just one topic), so after the big update I checked to make sure that could still be done, and indeed the option was still available.  It didn't go poof (or at least move someplace none of us have been able to find yet) until this switch to Primetimer. 

Thanks for looking into it @SilverStormm, because it's a pretty big loss in functionality to get a results list with every time my search term(s) turned up in any topic, not just the topic I want to search.

  • Like 3

Share this post


Link to post

Update:

It seems that it inadvertently went away with the header change. We're working on a solution that brings it back. Please bear with us; it may take a couple days (and it may move to a new spot) but we will bring it back.

  • Like 5

Share this post


Link to post

The Case of the Vanishing Searchbar has been solved! The dastardly little blighter is now firmly situated next to the follow icon at the top of threads and forums. *See Watson's blog for the gory details of our adventure.

-- Silver Holmes

i would just like to let you all know benedict cumberbatch GIF
 
Spoiler

*This doesn't exist, sorry!

  • Like 2

Share this post


Link to post

I'm not sure if this has happened to anyone else since I didn't see it mentioned in this thread. The issue I just had was when trying to use the search box that's located under each forum and topic name next to the posting buttons isn't recognizing the parameters I chose when attempting to search a specific thread or forum. The search box located at the top right of the board works fine though.

I'm using Win 10 on a laptop. I've tested this in the latest Chrome version 73.0.3683.103, the browser Vivaldi which is a Chrome variant and Firefox version 66.0.3.

Share this post


Link to post
15 hours ago, SilverStormm said:

The Case of the Vanishing Searchbar has been solved! The dastardly little blighter is now firmly situated next to the follow icon at the top of threads and forums. ...

Thank you for looking into resolving this issue!

... But - for me, the search box appears on forum pages, but not on individual thread pages.

Share this post


Link to post
12 hours ago, SilverStormm said:

@Trini Which theme are you using and also, which device, OS & Browser please.

I'm using Firefox 57.0.4, on a Macbook with OS X 10.9.5. 'Default' theme. (ETA: Looks like it's there in all the other themes.)

Edited by Trini

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×