Jump to content
Forums forums
PRIMETIMER
Morrigan2575

[FIXED] Different Fonts Size in post?

Recommended Posts

This is the second time it's happened. First time I copied a post  from another site and then added/edited here. 

The second time, it was a straight up pretv post with 2 different Fonts Sizes. 

I'm using a Galaxy S7, Android, Chrome Browser.

Screenshot_20190210-082800_Chrome.jpg

Edited by Morrigan2575

Share this post


Link to post

FYI, someone in the most-recent Top Chef episode thread had this happen to her post(s) yesterday, too (I noticed the font issues when reading, and she also posted about it in that thread, saying it looked normal when she typed it, but once it posted, it came out with different-sized fonts).  I may have seen it in another forum after that, but can't be sure.

Share this post


Link to post

I have no idea, It just happened 😁

I attached the other image, from the SPN board. 

I'll keep an eye out, see if it happens again.

Screenshot_20190210-083108_Chrome.jpg

Share this post


Link to post

There are two red posts about midway down the first page of this thread having the different font issue. Not sure if they are still having the issue or having it elsewhere on other threads.

Edited by LucindaWalsh

Share this post


Link to post
On 2/10/2019 at 5:38 AM, SilverStormm said:

Hmm, weird. Can you walk me through how to reproduce this problem please.

On 2/10/2019 at 11:24 AM, Bastet said:

FYI, someone in the most-recent Top Chef episode thread had this happen to her post(s) yesterday, too (I noticed the font issues when reading, and she also posted about it in that thread, saying it looked normal when she typed it, but once it posted, it came out with different-sized fonts).  I may have seen it in another forum after that, but can't be sure.

That was me and why I am here now looking for an answer.

It's happened with every post I type since the PTV update. I don't know how it appears to others. As I type or edit a post the font the is the same size. When it shows up on the thread there are two different sized fonts. It doesn't matter if I type a paragraph straight through or I click inside to add or edit.

I'm using a OnePlus 6T

Edited by Giselle · Reason: Exercising my superpower.
  • Like 1

Share this post


Link to post

Cool. Tnks for the update. I know you have bigger fish to fry but, it just happened again so I figured I'd document it.

Screenshot_20190224-174945_Chrome.jpg

Share this post


Link to post

I brute forced a fix to normalize font sizes when this happens as I can't stop whatever voodoo phone you are using from doing this. 🙂

Share this post


Link to post
Guest
This topic is now closed to further replies.
×