Jump to content
Forums forums
PRIMETIMER
saoirse

[BUG, FIXED] Email notifications & links borked

Recommended Posts

I have my notifications set so I get emails of PMs sent to me. I have not gotten emails on a number of PMs that were sent today. I checked my notification settings, and it shows that I should be getting the emails.

The last email notification I got for a PM was 7:12 am CDST on May 15, 2020.

Share this post


Link to post

For about the last 20 hours I’ve stopped receiving email notifications of new posts in subscribed threads.

I see on the site that there have been new posts, for which I would normally get email notifications.

Is the email notification system working?

Share this post


Link to post

I haven't gotten any email notification alerting to new replies since Friday May 15th.

I use Gmail for email.

Share this post


Link to post

I am not receiving email notifications to subscribed forums and have not been since Friday.

Share this post


Link to post

It's 3:15 PM CT and so far today I've received two email notifications that came at 2:13 PM and 2:15 PM.  I'll update again if I receive anymore.  

Edited by Jaded

Share this post


Link to post

Now I've gotten two emails this morning.

But there are dozens of notifications since Saturday.

Share this post


Link to post

This should now be resolved. Please let me know if you experience further issues with it. Thanks!

Share this post


Link to post

Getting email notification now, though not of this thread.

But the "Go to this Post" button in the email notification, when you click on it opens the main Forums page, not the actual post or the thread.

Share this post


Link to post

When I click on the "Go to this Post" from an email delivered to my inbox, I am sent to the my subscribed forums section and not to the post.

Share this post


Link to post
59 minutes ago, scrb said:

Getting email notification now, though not of this thread.

But the "Go to this Post" button in the email notification, when you click on it opens the main Forums page, not the actual post or the thread.

 

1 minute ago, Enigma X said:

When I click on the "Go to this Post" from an email delivered to my inbox, I am sent to the my subscribed forums section and not to the post.

I'll put a new ticket in with the devs about this latest bug.

Share this post


Link to post

I am also experiencing the few notifications problem, I get one or two notifications for every 11-15 posts that I see in the forum. Plus the 'go to this post' button brings me to my home page not the right forum.

Share this post


Link to post

This is being worked on at present, in the meantime a temporary workaround has been implemented. Hopefully it will help for now.

Share this post


Link to post

Just wanted to let you know that I received 2 email notifications today, my first since approximately May 22. I'm informing you of this just in case it might help to figure out what was happening. I haven't changed anything recently so I don't know why they have finally started to appear. Thank you.

  • Useful 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Customize font-size