Jump to content
Forums forums
PRIMETIMER
Quilt Fairy

[FIXED] Ignored user: still see posts

Recommended Posts

I've been trying to ignore a new user in the Alone forum.  Procedurally, I'm doing it correctly, and the user shows up in my "Ignored users" list.  I've done this twice, but I still keep seeing their posts.

PC, Windows 10, Windows Edge

Share this post


Link to post

@Quilt Fairy

Your ignored user settings weren't correctly set; the ignored user is in your list but nothing had been selected to ignore - I fixed that by setting it to 'posts'. Please let me know whether that resolves the issue for you.

@DCCFanInKy

Are you seeing content from all ignored users or specific ones?

Share this post


Link to post
36 minutes ago, SilverStormm said:

@Quilt Fairy

Your ignored user settings weren't correctly set; the ignored user is in your list but nothing had been selected to ignore - I fixed that by setting it to 'posts'. Please let me know whether that resolves the issue for you.

@DCCFanInKy

Are you seeing content from all ignored users or specific ones?

Thanks! I haven't had any problems lately.

  • Like 1

Share this post


Link to post

5 hours ago, SilverStormm said:

Your ignored user settings weren't correctly set; the ignored user is in your list but nothing had been selected to ignore - I fixed that by setting it to 'posts'. Please let me know whether that resolves the issue for you.

Well, that just makes me feel stupid.  I can't believe I missed that step, I've ignored users in the past. 

Thanks, @SilverStormm.

  • Like 1

Share this post


Link to post
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Customize font-size