Jump to content
Forums forums
PRIMETIMER
aquarian1

[BUG] Gif search tool not working

Recommended Posts

Ever since the upgrade, at least half the time when I click the little rocket to do a gif search, it opens huge and with no place to search.  It's happening more and more frequently now so it's most the time instead of half. I have tried to scrolling to get to the bottom, but there's no search bar at the bottom.  I have tried shrinking the screen size - same result.  I have tried refreshing.  I have tried closing out and getting back in.  You get the picture.  Chrome/Windows.

ETA: I was thinking it might be in specific forums so I have started keeping track.  Will update when I know more.  

image.thumb.png.d08db387cec47581767619c52f0298e2.png

Share this post


Link to post

In addition to this (though it works fine for me) the actual rocket button seems to be gone... clicking on the space where it used to live still brings up the gif search but there's no rocket. See below. 1.thumb.jpg.4572bde32ecb292ac2cf2d6d76c85580.jpg2.thumb.jpg.ec9ca7ee533b6128c3a62bf103730a23.jpg

Share this post


Link to post

The native Gif search tool not displaying is an issue connected to custom themes; it's a WiP but we're not expecting a fix on it anytime soon. Watch this space (occasionally).

Share this post


Link to post

I'm aware this issue never was resolved and as there have been a couple of updates since then, it looks like it's not going to be anytime soon unfortunately. It'll either go away entirely or be fixed in a future purge, at this time I cannot predict which.

Share this post


Link to post
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Customize font-size