Jump to content
Forums forums
PRIMETIMER
aquarian1

[BUG] Gif search tool not working

Recommended Posts

Ever since the upgrade, at least half the time when I click the little rocket to do a gif search, it opens huge and with no place to search.  It's happening more and more frequently now so it's most the time instead of half. I have tried to scrolling to get to the bottom, but there's no search bar at the bottom.  I have tried shrinking the screen size - same result.  I have tried refreshing.  I have tried closing out and getting back in.  You get the picture.  Chrome/Windows.

ETA: I was thinking it might be in specific forums so I have started keeping track.  Will update when I know more.  

image.thumb.png.d08db387cec47581767619c52f0298e2.png

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Customize font-size