Jump to content
Forums forums
PRIMETIMER
shapeshifter

[BUG] Clicking on thread goes to 1st post, not 1st NEW post

Recommended Posts

19 hours ago, shapeshifter said:

Since “Site Update 04/16/21,” clicking on bolded thread title goers first post of first page.

FWIW that's not happening for me.  Clicking on a bolded thread title (that I've previously read some posts in) takes me to my first unread post as usual.  Not sure if that will help with diagnosing the problem, but another data point.

Share this post


Link to post

For anyone experiencing this issue, try going to your Account Settings > Content View Behavior and make sure "Take me to the comments I haven't read" is selected. Don't know if that will resolve it for everyone, but worth checking.

  • Like 1
  • Useful 1

Share this post


Link to post
4 hours ago, kariyaki said:

I noticed that if one is in IPS default theme, it takes you to the first post. Using the primetimer themes works correctly in taking one to first unread.

If you're using IPS Default, you will need to click on the circle or star to the left of the thread title.  That will take you to the first unread post in the thread.

Share this post


Link to post
2 hours ago, redpencil said:

For anyone experiencing this issue, try going to your Account Settings > Content View Behavior and make sure "Take me to the comments I haven't read" is selected. Don't know if that will resolve it for everyone, but worth checking.

Thank you! THANK YOU! THANK YOU, @redpencil!!!!

This even works for my stream! 

pinkie.gif

  • Like 1

Share this post


Link to post
5 hours ago, kariyaki said:

I noticed that if one is in IPS default theme, it takes you to the first post. Using the primetimer themes works correctly in taking one to first unread.

I have tried both options and that is what was happening for me.

2 hours ago, redpencil said:

For anyone experiencing this issue, try going to your Account Settings > Content View Behavior and make sure "Take me to the comments I haven't read" is selected. Don't know if that will resolve it for everyone, but worth checking.

Then I did this ^^^^ above and it resolved the IPS default/first post issue. Below are the options when follow the above directions.

-------------------

When opening content...

Take me to comments I haven't read

Take me to the beginning

Take me to the latest comment

Save

----------------

I picked the last option and that solved the issue in IPS Default. But(!) I would like to know what happens if you pick the first option "Take me to comments I haven't read" to see if that is a redundancy or a completely different/more useful option.

11 minutes ago, ebk57 said:

If you're using IPS Default, you will need to click on the circle or star to the left of the thread title.  That will take you to the first unread post in the thread.

When I did this, even after changing to the "take me to the latest comment" that I posted above, it still took me to the first post in the thread.

A little more information:

Since the update the page shows on the right a box listing a bunch of posters information about the thread. In IPS Default theme it is formatted correctly and can be seen. In the Primetime (light) theme it is not formatted correctly and is half hidden/stretched out. 

Useless information: I don't like the new box listing posters information on the right side. It is very distracting when reading and clutters the page and I hope it is deleted.

  • Like 2

Share this post


Link to post
29 minutes ago, stewedsquash said:

I picked the last option and that solved the issue in IPS Default. But(!) I would like to know what happens if you pick the first option "Take me to comments I haven't read" to see if that is a redundancy or a completely different/more useful option.

My assumption was "Take me to latest comment" meant the last comment in the thread, and "Take me to comments I haven't read" would be the first unread comment. If the only unread comment happens to be the last comment, it would do the same thing. But of course that wouldn't always be the case.

 

44 minutes ago, shapeshifter said:

Thank you! THANK YOU! THANK YOU, @redpencil!!!!

This even works for my stream! 

Glad it worked!

  • Like 1

Share this post


Link to post

@redpencil  Hmmm, the option "latest" that I chose is taking me to the first unread post. 

I just now played around with it and it is now working like you said above. Must have been a wonky glitch still if they are still tweaking since the update. Thanks!

 

Share this post


Link to post
3 hours ago, redpencil said:

For anyone experiencing this issue, try going to your Account Settings > Content View Behavior and make sure "Take me to the comments I haven't read" is selected. Don't know if that will resolve it for everyone, but worth checking.

Amazing. This has been bugging me for almost 2 years. If there is an award for post of the year this should be it. Now I just have to get used to clicking directly on the topics in my feed and not going to the sub forums first.

  • Like 1

Share this post


Link to post

Guest
This topic is now closed to further replies.

×
×
  • Create New...

Customize font-size