Jump to content
Forums forums
PRIMETIMER
SilverStormm

[FIXED] Missing Shows: The Hunt For The Elusive, Sneaky, Bug

Recommended Posts

Continues may be over!

We applied a fix as of 9.13am GMT today. Please post in here if you have any show(s) go/still missing from your homepage after this time.

Fingers crossed we got the little blighter this time!

bored i can't take it GIF
 

Share this post


Link to post

I have re-indexed all shows as of Feb 20, 1pm ET. New reports are appreciated as we are still hoping to see these de-indexings in the logs so we can find the bug.

  • Like 6

Share this post


Link to post
16 hours ago, Court said:

20/20 is still missing. Others for me, at least, are all back.

Can you double check? I can see it on your homepage in admin view. It'll be in the # section up top. Thanks!

  • Like 2

Share this post


Link to post
2 hours ago, David T. Cole said:

Can you double check? I can see it on your homepage in admin view. It'll be in the # section up top. Thanks!

It's there now! Thanks for all your work. 

  • Like 1

Share this post


Link to post
On 2/20/2019 at 10:02 AM, David T. Cole said:

New reports are appreciated as we are still hoping to see these de-indexings in the logs so we can find the bug.

The House Hunters International and House Hunters Renovations threads were moved out of the House Hunters forum <sigh> and are now single-thread topics on their own.  I followed HHR and it didn't show up on my Custom Home Page, so I thought maybe that was because it was new, but then I followed HHI and that immediately appeared on my home page.  So: House Hunters Renovations.

  • Like 1

Share this post


Link to post

the other thread about the shows missing from the homepage has been closed - not a single show that I was following was carried over from the old site to this new one, despite assurances that this wouldn't happen - am I the only one this happened to?

Share this post


Link to post
11 hours ago, headhoncho said:

the other thread about the shows missing from the homepage has been closed - not a single show that I was following was carried over from the old site to this new one, despite assurances that this wouldn't happen - am I the only one this happened to?

The update didn't change Followed Content and as this is the only report we've had of this issue, it isn't due to a bug. I took a look at both your CHP and Followed Content and my instinct is that this is a case of either misunderstanding or missing our pre-update *directive.

As you may be aware, prior to the update we undertook a huge task of condensing many, many forums into single topics and/or adding existing forums to the Vault. Dave stated explicitly at the time that Followed Content would migrate across to the CHP once the update happened, but users must ensure that they *re-follow replacement topics for condensed or vaulted forums for this to take place. Can you confirm if you did this?

  • Like 1

Share this post


Link to post
On 2/23/2019 at 7:24 AM, SilverStormm said:

 Dave stated explicitly at the time that Followed Content would migrate across to the CHP once the update happened,

I remember reading that, but that must have been as far as I read because I don't remember about having to re-follow everything - so I obviously completely misinterpreted that to mean that my followed shows would populate on my homepage automatically, and nothing was required on my part.  Since none of my shows were there after the move, I made a list of what shows I was following (the ones I can remember) and will now begin the process of re-following them.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×