Jump to content
Forums forums
PRIMETIMER
Nashville

[FIXED] Quote Problems

Recommended Posts

Having the same issue.  (PC Windows 10 with Chrome and also Safari on the Ipad) but something else I discovered when playing around with the quotes is if I click the existing quote option it launches me up to the top of the page making me have to wait until the page reloads before I can scroll all the way down to the reply box.  It happened every time on my ipad and anytime after the first time in a thread I tried to quote something on my PC.  

  • Like 1

Share this post


Link to post
6 hours ago, Nashville said:

How come the Multiquotes option only shows up under my own posts?

I don't see multiquote on any posts, not even my own. I found that (same as the old forums) I can quote one post and then just go back and find another post to quote in the same response. What I was looking for is whether there is a way to select just a portion of the post to quote -- that used to work in the old verion (highlight text, "quote text" pops up) but I haven't seen it. Selecting text to delete from the quote box doesn't work as well.

Share this post


Link to post

Is this a glitch? I’ve noticed that when I quote someone, instead of taking me to the reply box, I get taken to the top of the page and I have to scroll all the way down to get to the reply box to type my response/comment.  Thanks.

  • Like 1

Share this post


Link to post
2 hours ago, BkWurm1 said:

Having the same issue.  (PC Windows 10 with Chrome and also Safari on the Ipad) but something else I discovered when playing around with the quotes is if I click the existing quote option it launches me up to the top of the page making me have to wait until the page reloads before I can scroll all the way down to the reply box.  It happened every time on my ipad and anytime after the first time in a thread I tried to quote something on my PC.  

Wasn't sure if what I bolded was on your do to list already or was overlooked (I probably should have made it a separate entry).  But I just checked and the issues remains.  Ignore if you already are on it.  😄

But thank you VERY much for the multi quotes.  The jump to the top doesn't happen at all with them as far as I can tell.  

  • Like 1

Share this post


Link to post
4 hours ago, SilverStormm said:

This issue has been fixed.

Confirmed, and thank you very much!

Share this post


Link to post

New multi quotes issue: it doesn’t let you take the multi quotes to a different topic like it used to.

Share this post


Link to post
17 minutes ago, kariyaki said:

New multi quotes issue: it doesn’t let you take the multi quotes to a different topic like it used to.

This may be a case of WYSIWYG. Will get back to you on it.

Share this post


Link to post

I guess I should have checked here first before creating a topic.

Not just with multi quotes, but whenever I quote someone, it takes me to the top of the page instead of the reply box, so I have to scroll down to type my response.

Share this post


Link to post

When I click on the quote symbol to quote someone’s post, I’m taken to the top of the page. I then have to scroll down to the bottom of the page to the reply box. The quote is already there in the reply box, so I’m not sure why it’s jumping to the top of the page. I’m using in IPad.

Share this post


Link to post
5 hours ago, kariyaki said:

New multi quotes issue: it doesn’t let you take the multi quotes to a different topic like it used to.

5 hours ago, SilverStormm said:

This may be a case of WYSIWYG. Will get back to you on it.

If that feature isn't returned (or in the interim if it will be), is there another way to quote something from one thread in another one with attribution, or will we just have to cut and paste (in which case it will just show up as "Quote" instead of having the X time ago, So and So said info on the left and the little icon that lets people click back to the original post on the right)?

  • Like 1

Share this post


Link to post
9 hours ago, GHScorpiosRule said:

I guess I should have checked here first before creating a topic.

Not just with multi quotes, but whenever I quote someone, it takes me to the top of the page instead of the reply box, so I have to scroll down to type my response.

We're looking into it.

5 hours ago, Bastet said:

If that feature isn't returned (or in the interim if it will be), is there another way to quote something from one thread in another one with attribution, or will we just have to cut and paste (in which case it will just show up as "Quote" instead of having the X time ago, So and So said info on the left and the little icon that lets people click back to the original post on the right)?

Door number 2 aka cut & paste w/o attribution.

Share this post


Link to post
On 2/9/2019 at 5:22 PM, GHScorpiosRule said:

Is this a glitch? I’ve noticed that when I quote someone, instead of taking me to the reply box, I get taken to the top of the page and I have to scroll all the way down to get to the reply box to type my response/comment.  Thanks.

We're looking into it, thanks.

Share this post


Link to post

Can't find a place to send a thank you note so, since this about quotes, I will put it here.

Thank you a million times over for improving the whole quotes display.  It drove me insane when people would copy a whole page long quote into their message, causing you to have to scroll forever to get to the bottom.  Now it's much tidier, easy to read, and takes up so much less real estate.  Good job!

  • Like 6

Share this post


Link to post

it's almost impossible to reply. can we have a simple reply icon? i hit quote or multi quote and i get to a page where the post takes up the whole page and there is no where to reply. so i try again and it goes to a complete different page or back to the beginning of the thread or the show itself. if i try about 5 times i can get thru. 

Share this post


Link to post
18 minutes ago, msrachelj said:

no it hasn't

That answer referred to the multiquote problem. We're still investigating the - intermittent - single quote takes you to the top of a page, issue.

16 minutes ago, msrachelj said:

it's almost impossible to reply. can we have a simple reply icon? i hit quote or multi quote and i get to a page where the post takes up the whole page and there is no where to reply. so i try again and it goes to a complete different page or back to the beginning of the thread or the show itself. if i try about 5 times i can get thru. 

Hmm, this is the first reported instance of that particular behaviour. My instinct is the odd behaviour may be cache related. Would you clear your cache and let me know if it's still happening after doing so. That way we can at least eliminate that being the cause. Thanks.

Share this post


Link to post

When I quote a post, the page scrolls all the way to the top of the page. So, to post with the quoted post, I need to scroll back down to the bottom of the page.

Share this post


Link to post
2 hours ago, ginger90 said:

When I quote a post, the page scrolls all the way to the top of the page. So, to post with the quoted post, I need to scroll back down to the bottom of the page.

I'm also seeing this on iPhone, but not on a tablet (fire).

Share this post


Link to post

Here's a weird thing. I'm not sure if it's a bug or something that "just is" with the upgrade.

I copied and pasted a quote from one poster and it took me to the reply box. But then I scrolled up and quoted another poster using the single quote icon, and instead of taking me to the reply box, I was directed to the top of the page of the site and had to scroll down until I got to the reply box.

PC/Google Chrome.

Share this post


Link to post

In other quotes news, when I use my Android phone, there is no " option in the toolbar. I can quote a post with the button, but can't use a quote box, say, for quoting part of an article or review. This is what the toolbar looks like (no " between the link and spoiler buttons). And now that I'm looking here on the desktop computer, I see there is no bullet list or number list option, either, so maybe it is intended to be this way?

20190220_160534.jpg

Share this post


Link to post
On 2/20/2019 at 9:10 PM, gonzosgirrl said:

In other quotes news, when I use my Android phone, there is no " option in the toolbar. I can quote a post with the button, but can't use a quote box, say, for quoting part of an article or review. This is what the toolbar looks like (no " between the link and spoiler buttons). And now that I'm looking here on the desktop computer, I see there is no bullet list or number list option, either, so maybe it is intended to be this way?

20190220_160534.jpg

Which Operating System and Browser are you using when on desktop?

Share this post


Link to post

Sorry,  I didn't phrase that very well. It's fine on my desktop. The screenshot is from my phone. I only mentioned the desktop because I was posting from there and could see then (by comparison) that the quote option was not the only thing missing on the phone screen.

For the record though, desktop is Windows 7, Firefox. Phone is Android (Galaxy S9+) and Chrome.

Edited by gonzosgirrl

Share this post


Link to post

Ah ok, in that case it's down to responsive design (screen width). Try holding your phone horizontally; this will increase the width and all editor options will appear.

Share this post


Link to post
Guest
This topic is now closed to further replies.
×