Jump to content
Forums forums
PRIMETIMER
BetterButter

[FIXED] Dark theme missing

Recommended Posts

I really need the dark theme, but when I scroll down to "Themes" the only option is "light"?

Quote

click "themes" and choose your theme color (light or dark). The page will refresh

Share this post


Link to post

this morning the site had my dark theme.

this afternoon it is no longer an option in the footer settings.

Share this post


Link to post

My only options for theme are Light (Default) or IPS Default. There isn't a Dark option which is what I was using before. 

Share this post


Link to post

When I select theme the only two choices I have are IPS default and Light. I tried each and both have a light theme only. I'm using Firefox with Android.

Thank you!

Share this post


Link to post

Hi, just tried the new theme.  The font is incredibly tiny.  The option for changing the font size disappears from the bottom of the page after choosing the new theme, or am I looking in the wrong place?  Thx.

  • Like 1

Share this post


Link to post

This should be resolved now. Please let me know if you continue to experience any issues.

Thanks.

2 hours ago, BetterButter said:

why do you fix things that aren't broken

Sometimes things are changed/updated to improve service on the backend vs. functionality/front end appearance.

Share this post


Link to post

Same problem. Font is incredibly tiny. I had set it to extra large, but once I chose theme the font became smaller and the ability to choose font size is not there now. (Using opera browser)

Share this post


Link to post

I thought I had the "squished" thing too, but on a whim I changed from medium font to large and now the content fills the whole browser. So I'm wondering if the "font-size" is effectively just mimicking a zoom in/zoom out rather than literally changing font-size at the moment. I'm on a Chromebook (and confirmed I didn't accidentally actually zoom in).

Share this post


Link to post

I have noticed the same as theatremouse that it only happens with small and medium fonts. With large and extra large fonts the forums will use the full width of the screen. But I always use the medium font and would like to get the forums back to using the full width of the screen.

Share this post


Link to post

I don't have the option to select different font sizes.  I only have 3 theme options.  (FYI - I currently have the IPS Default selected because 1) the Activity Streams work correctly there (takes me to first unread post), and 2) it fills the screen more).  

image.png.eed2b74e9f9cecbda0e749eefbc0fcf0.png

  • Like 1

Share this post


Link to post

IPS Default doesn't have the option to change font size. Only Light and Dark themes have that option. It's good to hear that activitity streams work correctly in IPS Default. I don't use them often, but at least I know I can switch to that theme if I ever decide to use them more.

Share this post


Link to post

Oh, I see.  I thought the font sizes were in the theme name, so I expected to see more themes.  That seems to have changed.  So, I do have all the theme and font sizes others do.  

Share this post


Link to post

Hi,

Am I the only one who doesn't have a full width of the window while reading various forums ?

For instance, the size is OK now, while writing / replying to a topic, but not while reading (it's like if I was using  a mobile phone and not a computer)

Thanks !

ETA : I think it's because of the small box with the topic recap on the right of the forums, but it's not really reading friendly to me

reading.PNG

writing.PNG

Edited by Diane Mars

Share this post


Link to post
On 11/6/2019 at 2:28 AM, shapeshifter said:

Just an FYI: The Theme options do not appear on the bottom of the custom Stream pages. Should they?

Yes, it should be on every page. Hmm, it's there for me at the bottom of my custom stream, which theme are you using?

On 11/6/2019 at 3:48 AM, EverCat said:

Same problem. Font is incredibly tiny. I had set it to extra large, but once I chose theme the font became smaller and the ability to choose font size is not there now. (Using opera browser)

It sounds like you're using the IPS Default theme; that has no font options and will revert to its standard font (small). To use a larger font please select either the Light or Dark theme, then select the font desired.

On 11/6/2019 at 4:01 AM, theatremouse said:

I thought I had the "squished" thing too, but on a whim I changed from medium font to large and now the content fills the whole browser. So I'm wondering if the "font-size" is effectively just mimicking a zoom in/zoom out rather than literally changing font-size at the moment. I'm on a Chromebook (and confirmed I didn't accidentally actually zoom in).

That is how it's been designed (full page width is only available using L or XL fonts) but I'll let the devs know about this being an issue. In the meantime, I've posted an advisory here.

Thanks.

  • Like 1

Share this post


Link to post

I've just posted an advisory on this here which may help. Currently, when using the small or medium font it seems the page width is condensed; I'm letting the devs know about this issue.

  • Like 2

Share this post


Link to post
On 11/6/2019 at 4:32 AM, paulvdb said:

I have noticed the same as theatremouse that it only happens with small and medium fonts. With large and extra large fonts the forums will use the full width of the screen. But I always use the medium font and would like to get the forums back to using the full width of the screen.

5 hours ago, SilverStormm said:

That is how it's been designed (full page width is only available using L or XL fonts) but I'll let the devs know about this being an issue.

Update^

Having spoken with the devs, alas, atm it's a case of WYSIWYG. We'll add this to the list of possible future enhancements though.

  • Like 1

Share this post


Link to post
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Customize font-size